Theme is randomly stripping div code

Home Support Education Care Pro Theme is randomly stripping div code

This topic contains 8 replies, has 6 voices, and was last updated by  asdhjbd437 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #891

    murokoma
    Participant

    Hi,

    I’ve just purchased the theme and it mostly works;
    however, I am having one problem:

    There is a plugin that is generating some absolutely normal div code that shows a button.

    For some reason I cannot understand (i have limited CSS knowledge), your theme strips the div:

    – When I change to ANY other theme, I can see the button;
    – When I look at the source code with the “education care pro” theme activated, I can ALSO see the actual div being generated, however it doesn’t show when looking at the page.

    I’ve tried a few things (adding a lot of margin/padding + heavy background color to see if maybe somehow the button div is being hidden by other elements), but I can’t get the button to show – all the time, I do see the div code in the source, though.

    Can you get in touch with me please? I can send you the links to the page + admin panel in a private message.

    Thanks & happy new year
    Rob

    #915

    ProDesigns
    Keymaster

    Hi @Rob,

    Please send us your site link and other info through https://www.prodesigns.com/wordpress-themes/contact-us/

    Thank you.

    #921

    murokoma
    Participant

    Hi, I’ve just sent you an message. Thanks!

    • This reply was modified 3 years, 2 months ago by  murokoma.
    #923

    ProDesigns
    Keymaster

    Hi @Rob,

    It was minor CSS conflict. We have sent you CSS code through email.

    Thank you.

    #1512

    Udinamo
    Participant

    Hi,

    We need help, we still have problems with the theme.

    When we click the main menu, dont open the pages. That happen also with others page or others items in the main page or links to text.

    When we click in any link, appear:
    Not Found
    The requested URL /oferta/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Help Please!!!!!

    Thanks.

    #16117

    Hi There!

    Hope you are doing good!

    Could you please share with us your website URL so that we can check the issue and can provide you an effective solution.

    Have a great day ahead!

    Regards,
    Team ProDesigns

    #17520

    ncjsk4673
    Participant

    i am also facing the same problem in my new mobile website and cant find any solution from anywhere if some one has idea about it plz contact with me for more you can see the problem here on emobileaccessory.com

    #17541

    Hello There!

    Hope you are doing good!

    We have checked the website and found out that it is not the theme provided by ProDesigns.com.
    Feel free to get in touch in case of any query related to ProDesigns’ themes.

    have a great day ahead!

    Regards,
    Team ProDesigns

    #17775

    asdhjbd437
    Participant

    its a pretty awkward error which occurr every time when i started this theme i researched on it but still cant find any solution for it f you wanna see complete details check here https://www.scholarlywriteups.com/

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.