Home Support Blog Way Plus Homepage thumbnail size

This topic contains 3 replies, has 3 voices, and was last updated by  ProDesigns 5 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #7250


    I would like to increase the size of the thumbnail photos on my homepage or change their dimensions. Please let me know how I can move forward with this. Thank you!



    Hi @heylaurenem,

    Hope you are using child theme that comes with zip file of themeforest. To change image dimension you can do it through child theme.

    If you have not used child theme please install and activate child theme and follow following process:

    – At functions.php of child theme please add: add_image_size( 'blog-way-large', 690, 450, true );, You can change image size of your own.
    – Create folder name ‘template-parts’ on child theme directory
    – Copy content.php from child theme and paste into that folder.
    – Go to line 16, you can see following code:
    <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('blog-way-plus-common'); ?></a>
    Replace it with
    <a href="<?php the_permalink(); ?>"><?php the_post_thumbnail('blog-way-large'); ?></a>

    Hope this will help you. Feel free to use our support forum or online chat if you need further help.

    Thank you.



    I am having trouble getting the thumbnail image to show up on my homepage the same way it does on the preview. I have text in my images and it keeps cutting them off. I want to be able to have all my sizes square and the same and center my text. Is there a way to do this?



    Hi @livya018,

    There is no option to use a square image on the default layout.

    However, this theme comes with full image layout too. Please check it here https://promenadethemes.com/demo/blog-way/home-full-image/

    You can go to Appearance >> Customize >> Theme Options >> Blog Options and select ‘Full Image’ for Post Listing Type

    Hope this will work for you.

    Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.