Disable auto image resize

Home Support Mega Magazine Disable auto image resize

This topic contains 13 replies, has 7 voices, and was last updated by  Anonymous 5 months, 4 weeks ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1633

    Anonymous

    The theme seems to set all images to 640×480 within post content no matter what I do. Is this a setting that can be disabled or changed with CSS somehow? Thanks!

    #1634

    ProDesigns
    Keymaster

    Hi @ncsweb

    Please make sure you have selected full-size image before you insert an image into the post. You can check this screenshot http://nimb.ws/0k4lWp

    You can select image size as per your requirement.

    Thank you.

    #1637

    Anonymous

    I have selected full-size when inserting the image and it makes no difference. That is why I’m here because after the post is published, it’s not respecting the full-size setting. Here is the image as it displays in the browser. Note that the actual height and width properties are being set automatically, but the class is “size-full” image. Something in the theme is setting any full size image down to 640×480.

    <img src="https://i1.wp.com/tezosnews.us/wp-content/uploads/2018/05/Annual-Return-Percent-vs-Active-Bakers-v2.png?resize=640%2C335&ssl=1" alt="Annual Return Percent vs Active Bakers" width="640" height="336" class="aligncenter size-full wp-image-200" srcset="https://i1.wp.com/tezosnews.us/wp-content/uploads/2018/05/Annual-Return-Percent-vs-Active-Bakers-v2.png?w=1034&ssl=1 1034w, https://i1.wp.com/tezosnews.us/wp-content/uploads/2018/05/Annual-Return-Percent-vs-Active-Bakers-v2.png?resize=300%2C157&ssl=1 300w, https://i1.wp.com/tezosnews.us/wp-content/uploads/2018/05/Annual-Return-Percent-vs-Active-Bakers-v2.png?resize=768%2C403&ssl=1 768w, https://i1.wp.com/tezosnews.us/wp-content/uploads/2018/05/Annual-Return-Percent-vs-Active-Bakers-v2.png?resize=1024%2C537&ssl=1 1024w" sizes="(max-width: 640px) 100vw, 640px">

    #1638

    ProDesigns
    Keymaster

    Hi @ncsweb

    It is a strange issue. We have not restricted any dimension for the image that you post on the content of your article.

    Can you please provide us wp-admin login of your site? We will check it and find out the real issue.

    You can send your login details through the contact form here

    #1639

    Anonymous

    Could it be related to a Jetpack issue using their Photon option to feed images from the CDN?

    #1641

    ProDesigns
    Keymaster

    Hi @ncsweb

    Please disable Jetpack and any other cache plugin (if you are using any) and check once.

    We also recommend you to use the plugin like Force Regenerate Thumbnail or similar to regenerate thumbnails.

    This will probably solve your issue. If you still find the same issue do contact us again.

    Thank you.

    #1642

    Anonymous

    Jetpack Photon images was the problem. Disabled the feature and the images show up properly. Please consider this topic “closed.” Thanks for the help!

    #1644

    ProDesigns
    Keymaster

    Hi @ncsweb

    Wow, you figured it yourself. Great job. Have a nice day. If you can leave feedback and rate our theme at WordPress directory, it will be great help us to us.

    Thank you.

    #19591

    Anonymous

    i also want to change this setting for my blog

    #21551

    Anonymous

    You can disable the option from your customization option. I did the same on my theme, you can see the blog image here https://golfvela.com/best-tacky-golf-grips/

    #22226

    Anonymous

    Use the plugin to disable the auto resize image on your website. I have done the same job for my website, you can check https://apkspike.com/teaching-feeling-apk/

    #22964

    Anonymous

    Hi, Thanks for your kind information. I am facing an issue with my fashion base blog, could you please have a look https://vrset.com and recommend the best solution to how can I optimize my homepage.

    #25473

    Anonymous

    Please some one tell me how can i set pixels of all images at standard size like 1000*750 on my https://buzzzfly.com

    .

    #27607

    Anonymous

    Hi, Hope you are doing well. I also want to disable image resize at https://www.catchapk.com/harvest-town-mod-apk/. Kindly, guide me how to do it…
    Thanks…

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.